3

I have a Tesla C2050 and an integrated graphic card Intel Xeon E3 1200. What I want to do is to use the Intel card for the screen and the Tesla card for doing cuda calculations.

I have installed cuda and the nvidia drivers, and when I run the test programs in the SDK, it works perfectly for the programs deviceQuery and bandwidthtest, which does not use any opengl, the result only comes on the terminal.

So it is possible to use the Tesla for cuda only.

However, when I try to run the programs under the folder 5_simulations, such as particles, then I get the following error:

Xlib:  extension "GLX" missing on display ":0.0".
freeglut (./particles): OpenGL GLX extension not supported by display ':0.0'

I don't really know what this error means, is it a driver problem or something else?

I have already tried install mesa-utils.

Regards Erik

1

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.