0

I'm running Ubuntu 12.04 32bit on a dell netbook, and the icons are way too huge. I've tried clicking on the cog and logging in as "ubuntu" instead of "ubuntu 2d" but that doesn't work. what do i do?

4
  • i know you go into appearance, but that option in that menu isn't even there. – Zarjazc Oct 9 '13 at 4:18
  • >>Press Super (Windows button) + Select Appearance -> Go to bottom you'll see Launcher Icon Size Drag it to 32. Or you use some other tools like my unity, ubuntu tweak (google to get it). – giaosudau Oct 9 '13 at 4:35
  • At which icons do you refer: launcher icons, dash icons, file manager icons...? – Radu Rădeanu Oct 9 '13 at 4:53
  • the launcher icons on the left. I have ubuntu on two computers. one has the bar to change the icon size, and my netbook doesn't have the option to make them smaller – Zarjazc Oct 9 '13 at 13:27
0

You can use dconf from a terminal to write the settings.

Set it (replace ## with your preferred size):
dconf write /org/compiz/profiles/unity/plugins/unityshell/icon-size ##

Reset it to default:
dconf reset /org/compiz/profiles/unity/plugins/unityshell/icon-size

These, of course, only work if you have dconf installed, which you can do easily from the terminal:
sudo apt-get install dconf-tools

Hope this helps.

0

You could install Unity Tweak Tool and change the icon size from there, plus you could customize some other stuff if you feel like it(Window Snapping, Themes etc.)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.