0

my last Ubuntu 12.4 crashed, so I tried to install Ubuntu 13.04 on my Asus Ee PC 4b, using an USB of 4GB (Unetbootin and the ISO for ubuntu), and it failed. It appeared this message on the screen:

" BusyBox v1.20.2 (Ubuntu 1:1.20.0 -8ubuntu1) built-in shell (ash) Enter 'help' for a list of built - in commands.

(initramfs) mount: mounting / dev/ loop0 on //fylesystem. squashfs failes: Invalid argument Can not mount /dev/loop0 (/cdrom/casper/filesystem.squashfs) on //filesystem.squashfs "

What should I do?

Thanks!

  • Which of the answers to several other similar or identical questions on this site (look under the Related heading to the right) have you tried out, and why didn't they work in your case? – zwets Oct 8 '13 at 12:17
  • As far as I know you need to add or change a boot parameter in order for ubuntu to start from the SD Card in Eee PC's. Typing your Modell number with the keywords "ubuntu 13.04" and Boot Options into google, you will get results. – mondjunge Oct 8 '13 at 14:33
-1

What it means is that the files on your USB are corrupted so it cannot install properly. You need to clean off the USB flash drive then run Unetbootin again. Make sure that the Ubuntu iso you downloaded is also not corrupted. It may be good to download Ubuntu again and use the fresh copy to eliminate all possible sources of corruption.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.