1

This question already has an answer here:

First of I apologize if this is a duplicate thread, I tried searching to no avail.

I'm currently looking to reduce the entire system DPI in Ubuntu 13.04 I work better with multiple windows and the default DPI for my laptop is a little to big.

marked as duplicate by user.dz, Eric Carvalho, karel, bain, Richard Jun 21 '14 at 20:37

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Did you try these instructions? – MadMike Oct 7 '13 at 9:26
  • Yes I have but none of them worked. – Balraj McCoy Oct 7 '13 at 9:42
  • Can you please go a little more in-depth what exactly you have tried and what the result was? – MadMike Oct 7 '13 at 9:56
  • I have tried the methods that were listed there. I have tried editing lightdm.conf and adding xserver-command=X -dpi 80 (my default is 96) and there is no change. I have tried the second method of creating a file called 77set_dpi and adding xrandr --dpi 80x80 and moving it to the directory it asked me to. Restarted and no difference. – Balraj McCoy Oct 7 '13 at 11:03
2

There is a new setting in Ubuntu 14.04 to set global DPI scaling:

see this Answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.