29

I want to type the Indian Rupee Symbol. So I went to System Settings >> Keyboard Layout and clicked on the Options button. Under the Adding Currency signs to keys sections, I checked the Rupee on 4 option.

enter image description here

Later when I opened the Layout Chart of the Keyboard there was Rupee sign in the 4 key but I do not know how to type the symbol. What combination of the keys will type the Rupee symbol on the screen?

enter image description here

30

Just press Alt R+4 like in below image:

enter image description here

See also this answer.

Note: You need to change your keyboard setting to English (India, with rupee sign) as default for this to work.

| improve this answer | |
  • I tried it but that method doesn't seem to work for me. – Dharmaputhiran Oct 7 '13 at 14:47
  • 2
    @Dineshkumar Are you using English (US) keyboard layout? If yes, then this is a problem. Try to change it to English (India, with RupeeSign) for example. See also: abhidg.wordpress.com/2010/10/14/…. – Radu Rădeanu Oct 7 '13 at 16:04
  • I changed the layout to English (India, with RupeeSign) and now I can type the Indian Rupee symbol :) But with this layout, I can type the symbol even without selecting the Rupee on 4 option. So what is the point of having a separate option for that when it can be done only with a particular layout (even without enabling the option)? – Dharmaputhiran Oct 8 '13 at 16:50
  • 1
    @Dineshkumar What is the point: selecting the Rupee on 4 option will work with any other keyboard layout different by Englsh (US). Maybe is a kind of bug. Some explanations you can find here: abhidg.wordpress.com/2010/10/14/… – Radu Rădeanu Oct 8 '13 at 17:02
  • 1
    @Dineshkumar the problem is that Rupee on 4 will work with any keyboard with AltGt enabled. English(US) is one of the few layouts that did not enable AltGr. See askubuntu.com/questions/432957/… – Rmano Jun 17 '14 at 18:27
13

The other way is to use the following combination on any keyboard ctrl+shift+u then type 20b9 then spacebar This will add the rupee symbol.

| improve this answer | |
  • It did not work with LibreOffice on Ubuntu 14.04.LTS updated till March 2016. – bluepearlsky Mar 13 '16 at 12:22
  • @bluepearlsky: just tested it . it works just fine. please press the keys in succession. it will work. – Ubuntuser Mar 16 '16 at 13:35
  • This is the only method that works for me in Ubuntu 16.04. – navjotjsingh Mar 28 '18 at 10:22
6

IN ubuntu 14.04 LTS to get rupee sign (₹) follow the steps

  1. click on symbol En
  2. select text entry
  3. click on + sign
  4. double-click english(India ,with rupee sign)
  5. close it
  6. again click on symbol En
  7. select english(India ,with rupee sign)
  8. to type rupee sign press right Alt + 4
| improve this answer | |
1

For using rupee symbol () go to insert → then symbol → then select rupee symbol → then go to shortcut key → there you put new shortcut key as (Alt+4) → then assign. After that you may use this symbol by Alt+4 from next time.

| improve this answer | |
  • 5
    Welcome to AskUbuntu. Your answer is not understandable, please explain what you mean by "go to insert". – Luís de Sousa Mar 19 '14 at 7:35
1

For 16.04 LTS

It is right side ALT + 4 while using English (India, with rupee sign ) keyboard layout.

Simply type " Text Entry " in dash and you will be able to select/add keyboard layouts. This works in 16.04 LTS.

| improve this answer | |
0
  1. Add English(India, with Rupee sign) layout in Keyboard settings.
  2. Select this layout in the applet on the panel.
  3. Use alt gr+4, if your keyboard has ₹ symbol on 4.
| improve this answer | |
0

When you are creating an Homepage and you need the currency as Indian Rupee, then you need the charset-iso-code as UTF-8 AS follows in HTML :

I will display Indian Rupee with ₨

8360 is the reserved number in HTML for Indian Rupee.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.