0

Bear with me, because I'm no developer/coder...

I can't play protected content on Youtube on my Acer nettop running Ubuntu 13.04. I've followed the advice here http://helpx.adobe.com/x-productkb/multi/flash-player-11-problems-playing.html and installed HAL and cleared out NativeCache AssetCache APSPrivateData2 but it still wont play movies purchased from Google Play.

I've tried a Chrome and Firefox and two versions of Flash: Chrome (V30.0.1599.66) with version 11.8.800.170 of flash buffers the entire movie but sits there with a blank screen and no error message and not playing. When I disable 11.8.800.170 and force it to use 11.2r202 I see the movie briefly but get the message "There is a problem with your Flash player. Click here, select "Reset Licence Files", and restart your browser." which has no effect. It's the same using Firefox, which is using 11.2.202.310.

I'm completely stumped, especially as I've got it working on my notebook simply by installing HAL and removing NativeCache AssetCache APSPrivateData2. The only difference between my notebook and nettop that I can see is that my notebook is running 64bit and the version of Chrome is 29.0.1547.76.

Anyone any ideas?

1

OMG Ubuntu's solution worked for me:

sudo add-apt-repository ppa:mjblenner/ppa-hal
sudo apt-get update && sudo apt-get install hal

Once the PPA package was added I was able to play Google Play purchased TV and films using Chromium.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.