I know this question has been asked several times on this forum, but none of the answers given worked for me.

Tonight I did an install of Ubuntu 13.04 on a brand new Acer Aspire laptop. I formatted the complete harddisk, removing the existing windows 8 partitions. Installation had no problems. After rebooting the system hangs and says: "Kernel panic - not syncing: No init found. Try passing init= option to kernel".

I am able to boot the liveUSB.

What I have tried

  • Complete re-install of the system. Same error appears
  • Started LiveUSB, mounted filesystem, restarted. Same error.
  • Started LiveUSB, tried sudo fsck /dev/sdb1, mounted filesystem, restarted. Same error.

I am quite new to Ubuntu, what next steps can I take? How can I pass init= option to the kernel?

Thank you very much in advance!

  • This error means you loaded the kernel without an initramfs. If this happened after a clean install ( repeat it to make sure ), then you have found a bug and need to file a bug report against the grub2 package. – psusi Oct 8 '13 at 13:23

Kernel panic can mean many things. My guess is you made some mistake during installation, related to formatting the drive.

Here is a guide on Kernel boot parameters and how to enter them dynamically when booting via grub.

  • Thank you for your answer. What kind of formatting mistake could I have made? In the meantime I found an error message when starting in recovery mode, right after the no init found error: --------------- WARNING: at /build/buildd/linx-3.8.0/arch/x86/kernel/smp.c:123 native_smp_send_reschedule+0x4b/0x50() Hardware name: Aspire E1-571G Modules linked in: Pid: 1, comm: swapper/0 Not tainted 3.8.0-generic #29-Ubuntu Call Trace: (list with call trace, tell me if you need it) ------------ Does this help in finding a solution? – Jozef Oct 4 '13 at 21:40

I tried a lot of things, it apparently was no mistake during the installation, since I tried it many times. I think it is a hardware/driver issue in 13.04.

I finally solved the issue by installing Ubuntu 12.04 LTS, which worked immediately. Maybe this is helpful for somebody facing the same problem.

  • 1
    I have the same error on Lenovo Ideapad Yoga 2 Pro with Kubuntu 13.10 64 Bit. No problems with Kubuntu 13.10 32 Bit though – rubo77 Feb 11 '14 at 13:20
  • Same problem with Ubuntu 14.04 64-Bit on a Toshiba Satellite L655. 32-Bit works fine – Insperatus May 29 '14 at 0:06

I had same problem with kubuntu 14.04 install. I tried a number of times and got kernel panic - no init each time. The problem (I think) was some left over files (from previous crunchbang install) on the bootable USB created with unetbootin. After reformatting the USB stick and redoing unetbootin iso > USB, everything went OK on next install.


I had the same problem. Thanks to @Lawrie's answer I figured out why this happened:

While making the bootable USB, I had not previously formatted the USB and Unetbootin mixed somehow the files, allowing me to boot as a live USB and even go through the whole installation process without any error message (that's why I did not think about it), but not properly installing it at the end.

Just make sure to format the USB prior to using Unetbootin or use another software (maybe that is the problem). That worked for me. Also try another .iso or another distribution and see if you get the same problem.


This may help others with this problem.

I discovered it was caused by a problem extracting the .zip that contained the .img file. Came across some signs of this when I looked at the file system and noticed files were missing.

So to fix the problem, I fired up terminal to extract the former .zip file from there and re-created the image via dd in terminal and it worked.

  • 1
    What .img file? What .zip file? How is this related to a default Ubuntu installation? – gertvdijk Oct 10 '13 at 12:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.