0

Sometimes when I don't use my Ubuntu for a long time - maybe a day, I can see the popup showing

Authentication required by wireless network

There's obviously some wireless connects and disconnects. But the main problem is that sometimes I find tens of these popups, and all of them I need to close manually (ok, I can write a script, but seriously..)

Is there any configuration to show only one such popup?

0

One useful answer from that bug thread is:

Workaround for not nm-applet asking for the keyring all the time is to go to NetworkManager (nm-connection-editor) & remove wireless networks that are not currently in use or those wireless networks one doesn't have access to.

  • The cause for that misbehavior is usually when something happens to the Wireless/Router. One doesn't want to turn off the wireless in that case. – valk Jan 18 '14 at 7:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.