I am testing Ubuntu 13.04 ARM on my Android phone. I want to try using Cisco Packet Tracer, I have installed it but it needs ia32-libs-gtk package to work. I tried to do

sudo dpkg --add-architecture i386 && sudo apt-get update && sudo apt-get install ia32-libs-gtk:i386

but still I can't get that package because "E: Unable to locate package ia32-libs-gtk". I am new at using Ubuntu. I was "Googling" about that problem like for half an hour but what I mostly saw is some old (~2011) topics not really helping. How can I install that package?


You might want to try:

sudo apt-get install libgtk2.0-0:i386

I had to add gtk2-engines-murrine:i386 because a theme I was using required it and skype looked ugly without it. Using Ubuntu 13.10.

| improve this answer | |
  • Hi! sorry for no response, some time passed but now I need to get CPT working on Ubuntu 13.10 this time. Your command doesn't work (Unable to locate package), also tried solutions from here: dedunu.info/2013/12/installing-cisco-packet-tracer-601-on.html but it always ended with package not being able to be located. Can you please help me? :) – TheReduxPL Mar 11 '14 at 21:24
  • Hmm... Have you seen this question? – jeremija Mar 12 '14 at 8:34
  • 1
    this question is not related to my problem because I have already installed Cisco Packet Tracer - but it's not starting. – TheReduxPL Mar 12 '14 at 19:55
  • @TheReduxPL I know this is old, and i'm not trying to necro-rez, but did you get it working? I've got the same problem. – Hellreaver May 3 '15 at 7:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.