1

When I start the VM, the following error appears:

VT-x/AMD-V hardware acceleration has been enabled, but is not operational. Your 64-bit guest will fail to detect a 64-bit CPU and will not be able to boot.

Please ensure that you have enabled VT-x/AMD-V properly in the BIOS of your host computer.

I checked my BIOS but could not find any VT-x/AMD-V option in there. Can anyone help?

My processor is Intel Core2Duo T7300 (using Lenovo ThinkPad T61, if it helps).

  • Host OS - Ubuntu 13.04 Gnome 64-bit.
  • Guest OS - Ubuntu 13.04 Gnome 64-bit. VirtualBox version - 4.2.10
5
  • What is the output of kvm-ok?
    – jobin
    Oct 2 '13 at 6:52
  • It says its not installed. Should I install it?
    – nsane
    Oct 2 '13 at 7:21
  • The package will check if it really is a BIOS issue, I recommend you install it.
    – jobin
    Oct 2 '13 at 7:24
  • 2
    Your CPU is 64-bit, and VT-x capable. The BIOS should therefore have an entry to enable/disable this feature, look out for other names (also see askubuntu.com/questions/256792/…).
    – Takkat
    Oct 2 '13 at 8:10
  • Thanks, it worked! The option was there, called 'Intel Virtualization Technology'. Now it works.
    – nsane
    Oct 2 '13 at 8:33
1

As pointed out by Takkat -

Your CPU is 64-bit, and VT-x capable. The BIOS should therefore have an entry to enable/disable this feature, look out for other names (also see How do I enable hardware virtualization technology (VT-x) for use in Virtualbox?)

1
  • In some old BIOSes, virtualization was shown in the BIOS as "Vanderpool" which was apparently Intel's internal codename for VT-x. Apr 21 '18 at 23:39
1

The solution is even simpler. Start the VirtualBox Manager (used to launch the Application), select the Application, but don't start it.

On the System panel on the right hand side (If "Details" panel has been opened) a red error message appears, together with an icon.

click the icon, and a message box appears saying that if press the accept button, the problem will be fixed. So do that and in my case the problem was fixed and the Application launched correctly.

Not the answer you're looking for? Browse other questions tagged or ask your own question.