I have an .ots template file at the directory:


which was changed earlier today, from:

/home/peter/Documents/Business from 2005/Security Web/

Since I made that change, when I open my my .ots file from that directory, it's ok, until I try to save it, then the frame of the "Save As" dialog appears but then crashes and needs to be forced to close.

It seems to me that it's trying to open the last directory that I saved a file in, but because the path has changed it can't find it and therefore instead of handling it nicely it just crashes.

I've tried renaming my libreoffice profile directory, but despite it creating a new one, the same thing happens when I try to save my document.

Maybe the erroneous path is saved inside the document source code itself?

How can I fix this please?

I'm using Ubuntu 12.04 LTS, and Libreoffice Build ID: 350m1(Build:2) on KDE desktop.

  • Try uninstalling libreoffice-kde and see if the problem persists. I think the issue is the the kde file dialog. – Jesse Oct 1 '13 at 14:02
  • Thanks, I just restarted the laptop and that seems to have fixed it, although I'm sad that it had to come to that! – Peter Snow Oct 1 '13 at 14:25
  • That was just the diagnosis. I wrote a little more informative answer :) – Jesse Oct 1 '13 at 14:37

That seems to be an issue of libreoffice-kde package. Looks like it is this already filled bug http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=695025

As a workaround, you either uninstall libreoffice-kde or disable the kde file dialog in Tools > Options > General by checking Use LibreOffice dialogs.


It's come back. I use kubuntu 17.10. When LO was upgraded to (1:5.4.5-0ubuntu.17.10.1) LO crashed on saving any file, existing or new, any file format. In this case the solution was to remove (I used 'completely remove') the package 'libreoffice-kde' (was version 1:5.4.5-ubuntu0.17.10.1)

  • This is rather unnecessary. You can instead enable the LibreOffice dialogs through Tools > Options > General and check "Use LibreOffice Dialogs". – karjedavpalaa Feb 23 '18 at 15:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.