While installing Ubuntu 13.04 on my hcl laptop. I am getting error which is "gpu lookup failed". I have tried everything possible. please help me. thank you. Let me explain my full problem. after booting when the start screen comes with Ubuntu logo and some dots flashing .after that instead of showing the option to try or install ,there comes the background screen which is also not with proper background but has some distorted marking on it. and after that it remain like this while the cursor can be moved freely .after 3or5 minute it hangs there and then the black screen comes with message on top saying gpu lookup failed ,and it tries again saying starting again it repeats saying that gpu lookup failed. one more thing my laptop is of year 2007 and there is one update for it also in 2010 but I have not updated my bios . could it be the cause.

  • Do you have a dedicated graphics card? – jobin Sep 29 '13 at 10:17
  • yes it is nvidea's 512 mb graphics card – Kaushal Sep 29 '13 at 10:20
  • Have you tried this: askubuntu.com/questions/162075/… ? – jobin Sep 29 '13 at 10:21
  • But in that thing there is no mention gpu look up – Kaushal Sep 29 '13 at 10:32
  • 1
    Welcome to Ask Ubuntu! The best way to add additional information to your question is by editing it, with the edit button. It is better visible that way, and comments are mainly for secondary, temporary purposes. Comments are removed under a variety of circumstances. Anything important to your question should be in the question itself. – guntbert Sep 29 '13 at 11:31

This might be the case that you graphics card drivers are missing or a related issue. To disable your graphics card while installing, insert your bootable disk and restart your machine and boot from the bootable device.

The following part is referred from My computer boots to black screen.

  • When you see this:

    boot screen

press F6 and press Enter and select English:


  • Press F6, use the arrow keys to go down to nomodeset, and press Enter. An x will appear to its left. Then press Esc, and press Enter to "Try Ubuntu without installing."

    choose options

You can also try acpi = off and nolapic if nomodset also shows up as a black screen.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.