1

I try to install apache2-dev in this command:
sudo apt-get install apache2-dev
but it said: Reading package lists... Done Building dependency tree
Reading state information... Done E: Unable to locate package apache2-dev

That seems the is no package apache2-dev ?

I'm using ubuntu 13.04

2

To install apache2-dev on Ubuntu, use:

sudo apt-get install apache2-threaded-dev

Source: Related question on SO

  • It gives unmet dependencies error: The following packages have unmet dependencies: apache2-dev : Depends: libapr1-dev but it is not going to be install Depends: libaprutil1-dev but it is not going to be ins E: Unable to correct problems, you have held broken packages. – Ahmad Mushtaq May 10 '16 at 14:45

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.