0

So I can't get Grub to load.

The computer POSTs as normal, then tries to boot from the USB. I get the error message. Computer won't move from there unless you press a key.

I've also tried version 13.04.

I've been in the BIOS looking for USB settings that might be interfering, but have found nothing.

Running an AMD FX-4100 processor in this board: GIGABYTE GA-78LMT-USB3 AM3+ AMD 760G HDMI USB 3.0 Micro ATX AMD Motherboard.

The USB bootstick was created from within 32-bit Ubuntu 12.04, which runs normally on my computer. I've used multiple USB ports, including the USB 3.0 and 2.0 ports.

0

Forget the grub installer...boot from Live CD and try Ubuntu! When the desktop loads, insert your USB stick (flash drive), then click on the search icon that's the ubuntu logo tab on your desk top, search for start up disk creator, click on the start up disk creator and then a box will open look down on device you should see your flash drive in the list, select your drive in install!

  • OP here. For clarity's sake. My computer won't boot to a USB with a 64-bit installer on it. I've tried 12.04 and 13.04, but neither works. – elkym Sep 30 '13 at 15:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.