2

I'm trying to install awesome wm following: http://awesome.naquadah.org/wiki/Awesome-3.4.11/git-Ubuntu-Lucid

but instead of installing

libxcb-1.8, xcb-proto-1.7, xcb-util-0.3.8 and xcb-util-wm-0.3.8

I installed

libxcb-1.9.1 xcb-util-0.3.9 xcb-util-wm-0.3.9 xcb-proto-1.8 xcb-util-renderutil-0.3.8

When I try to compile awesome I get the following error:

package 'xcb-cursor' not found CMake Error at /usr/share/cmake-2.8/Modules/FindPkgConfig.cmake:266 (message): A required package was not found

what am i missing ?

2

You need xcb-util-cursor. It's probably not in any Ubuntu repository yet, so you'd need to get and compile it yourself.

Homepage: http://cgit.freedesktop.org/xcb/util-cursor

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.