2

I have installed Windows 7 (as guest) using Virtual Box on my Ubuntu 13.04 (as host).

Everything was OK except some network problems. I have no problem with browsing websites in guest OS (windows 7) but there is another problem.

I've installed Visual Studio 2012 on the guest OS and tried to connect to a TFS server which is on my LAN. VS can't connect to the TFS server most of the times. But sometimes it connects and very soon it stops responding. It seems that there are some problems with such protocols. I have the same problem with Plastic SCM (a distributed source control software) when I want to sync source control repositories.

I tried both NAT and Bridge modes on Virtual Box but none of them works.

1
  • Have you tried using bridge mode and giving yourself a static IP in the Windows guest in the same range as the TFS server?
    – Kendor
    Sep 25, 2013 at 14:27

1 Answer 1

0

Fortunately it works now (Using Bridge mode). It seems that it was the TFS server problem. I'm very happy to see that these free software applications work perfectly.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .