2

My ubuntu version is 12.04 LTS and my installed aria2 version is 1.13.

Today I checked in aria2 website that the latest version is 1.18.

So can I update my aria2 to it's latest version or not?

How can I do it?

3

Add this PPA:

ppa:t-tujikawa/ppa

Description of repository

1
  • Or try to use the package of a newer distribution.
    – Manuel
    Sep 25 '13 at 5:55
0

I also use Ubuntu 12:04 LTS but aria2 is installed on my Linux version is 1.17.0.

Enter the following commands:

sudo add-apt-repository ppa:t-tujikawa/ppa 
sudo apt-get update 
sudo apt-get install aria2 

I hope this helps, at least to increase the latest version of aria2 which you now have.

To see the version:

aria2c -v

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.