6

I have the following problem: I am running a Ubuntu 13.04 64 bit on a Lenovo Thinkpad S430. As email composer I use Thunderbird (24.0).

All my contacts are being synced from an ownCloud address book to my phone and my Thunderbird on my Windows machine (using Inverse SOGO Connector for Thunderbird). On the windows machine the password for that remote address book is saved within the Thunderbird password manager (it shows in the manager).

Now I wanted to set that configuration up on my Ubuntu notebook. So my Thunderbird with SOGo Connector can actually sync the address book just fine, but fails to store the password. It would always ask again for the login/password when I start Thunderbird.

I have already tried reinstalling Thunderbird, SOGo Connector, adding and readding the address book. I have never experienced that problem ever before. I am using that sync for quite a while now.

Maybe somebody has some suggestions which could lead to a solution.

Cheers, andehhh

  • It works for me now. I installed the SOGo Integrator plugin alongside the SOGo Connector plugin. Maybe that could have been the cause. (I never had to do that before though) – andehhh Sep 28 '13 at 21:41
  • Problem is solved with installing the Sogo Integrator too. – user266422 Apr 7 '14 at 21:15
7

It's a bug with Inverse Sogo Connector 17.0.5, the latest version downloadable from their website at this time.

As a workaround, I've currently installed the Saved Password Editor extension for Thunderbird and added the address book password by hand:

https://addons.mozilla.org/en-us/thunderbird/addon/saved-password-editor/

After installing it, go to the menu Edit -> Preferences, then select the tab Security -> Passwords, click on the Saved Passwords button, and you'll have a button with a drop down menu where you can add a new password. Add the host of your password (e.g. https://myowncloud-bernarpa.com, without the remaining address book path, the Username and Password and the Annotation, that's the thing you get on the password window as "The server says:".

  • Alternatively to that add-on you mention, I've also had success using the Lighting Calendar add-on instead, which is also able to store passwords. – Bernhard Reiter Oct 23 '14 at 20:55
-1

This Knowledge base article may have your answer.

Try "Tools -> Options -> Advanced -> General -> Config Editor (button)", look for "signon.rememberSignons" and change "false" to "true".

  • Thank you for your answer, but that value is already set to true. It saves all the other passwords of the email accounts well, just not the password for the remote address book. Usually there is this checkbox where you can define if you want to save a password. Even that one is missing. Any other suggestions? – andehhh Sep 25 '13 at 19:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.