When using Chrome on Ubuntu, anything that uses Cufon is causing the fonts to become very grainy. I have the same version of Chrome on Windows and I do not have this problem, it is only on Ubuntu. I have attached an image below to show an example of what I mean. This happens on any webpage that I go to using Cufon. I can open the same page in Firefox and it looks fine. I'm at a loss on this one.

Grainy Cufon Image


I have installed Ubuntu in a VM, installed the same version of Chrome, and all is well. So this appears to only be happening on my computer, not on Ubuntu/Chrome as a whole.

Possible helful information:

  • Ubuntu version: 10.10
  • Chrome version: 11.0.696.34 beta
    • All extensions have been disabled

2 Answers 2


Try disable 3D acceleration in about:flags : same issue in Windows and Ubuntu 10.10 fixed with it.

  • That worked perfectly :) I forgot that I had messed around with those settings a while back. Thank you for the help!
    – Jared
    Apr 21, 2011 at 18:49

For me I already had GPU Accelerated Compositing (which mentions 3D in it), so it wasn't that. But I did enable GPU Accelerated Canvas 2D at one point, and re-disabling that is the one that fixed it (which specifically mentions "canvas" and Cufon uses the canvas tag a lot).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.