1

I installed Ubuntu Minimal and installed XFCE4 as my choice of DE. After that, I installed Shotwell Photo Manager, but I can't set the Photo Viewer as my default for images. I can right click and "open with" Shotwell Photo Viewer, but when I go into properties and attempt to set Shotwell as the default, I get the Manager instead of the viewer. Any ideas?

0

I have Ubuntu 13.04, with XFCE4. Here is what I did. I don't know why its not working, but see what I did, just to be sure. I right click of the image, and choose Properties, and then changed the Open With to Shotwell.

enter image description here enter image description here enter image description here

If that doesn't help, then do this. Right click on the image, choose Open With, and then Open with other Application. Once the new screen comes up, choose Shotwell, and make sure the you click on Use as default for this kind of file.

enter image description here enter image description here

  • Wow. When I looked at your screenshots, I realized I was using Nautilus (I prefer it) and that the options you just showed me are in Thunar! Fixed it, thanks! – Amal Afroz Alam Sep 22 '13 at 16:51
  • It similar to do in Nautilus as well. – Mitch Sep 22 '13 at 16:59
  • Oh sorry, just did that. And it is, but for some reason the option to choose Shotwell specifically was not showing up. – Amal Afroz Alam Sep 25 '13 at 15:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.