My pc has ubuntu 13.04 alongside window 8. Last time I used my pc (in ubuntu) is 5 days ago and it was fine. Today I tried to boot into ubuntu but failed. Normal boot seems to stuck forever at the purple ubuntu screen with nothing on it. I also tried to select recovery mode in grub screen. What happened is the screen(command line) was flooded by this line

udevd[360]: timeout: killing '/sbin/modprobe -bv pci:v000010DEd00000DC4sv000010DEsd0000085ABc03sc00i00' [339]

I also tried to run boot-repair in live-USB. Nothings worked. This is the paste log from the boot-repair. >> http://paste.ubuntu.com/6133079/

Window 8 is still working. Any help is very appreciated. Also this is my first time posting on this I dunno what I need to tell.


I think you need a GPT partition to dual boot in windows 8. I changed mine back to NTFS and it won't boot into Ubuntu 13.04

  • I think I haven't changed anything about its format (at least intentionally) and duel-boot even worked 5 days ago. Anyway, thank you for suggestion !. – CatFly Sep 20 '13 at 17:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.