I recently installed 12.04 alongside Windows 8 on my ASUS laptop. I ran boot repair after the install in order for grub to show up and let me have a choice between windows and Ubuntu. However, upon choosing Ubuntu the system hangs at a purple screen and the recovery mode goes to black. I have integrated graphics (Intel HD 4000). Please let me know what information I need to provide/how to get that information. I've been through multiple posts on this issue but the solutions didn’t seem applicable since I don’t have access to a terminal. Any help would be very appreciated.

Attempts at fixing this: Editing the kernel by removing quiet splash, replacing with nomodeset, no splash, and all other similar suggestions. RESULT: No effect. No dump of information on the screen. Additionally, Ctrl+X would not work. Had to F10 out of the editor.

Should I reinstall? Installing it through my flash drive (the current installation) alongside Windows 8 was very sketchy. I had to make three partitions one for the ext4 file system, one for swap, and one for a reserved boot space.

  • possible duplicated askubuntu.com/questions/162075/… – Braiam Sep 20 '13 at 16:33
  • I have looked at the above possible link. It addresses Nvidia and AMD but i am running integrated Intel graphics. Replacing "quiet splash" with "no splash" and "nomodeset" still leaves me at a purple screen if in fact I edited things correctly. – Zeke Sep 20 '13 at 16:57
  • actually you only have to "delete quiet splash" not "replace quite splash" – Braiam Sep 20 '13 at 17:13
  • no dice. It seems like whatever I enter into the kernel has no effect on the purple screen. I'm stumpted as to how to proceed. – Zeke Sep 20 '13 at 17:30
  • Edit your question and add every attempt to fix this. Also, if you delete the quiet splash there should be a dump of information scrolling in the screen, can you take a picture and add it in your question? – Braiam Sep 20 '13 at 17:52

Some newer Intel need this instead of nomodeset.

Asus i3 with Intel graphics:

acpi_osi=Linux video=1280x1024-24@75

or whatever native resolution is

  • Tried the above line with 1366x768 (the max res on my laptop). Still got to a purple screen. – Zeke Sep 20 '13 at 17:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.