4

I just bought and downloaded the most recent Humble Indie Bundle, and I downloaded a .run file for one of the games. I set the file to executable with chmod +x Trine.64.run and then tried installing it with sh Trine.64.run

I am getting the following error: Trine.64.run: 1: Syntax error: "(" unexpected

I'm on 11.04 64 bit

5

I was able to just double-click the file in Nautilus after changing the permission.

  • Oh, geez. After I changed the permissions I never thought to just try clicking the file. It installs now. Goodness I feel stupid lol. – aboutros Apr 13 '11 at 1:28
  • Awesome, glad that worked! Trine is a great game. :) – Shazzner Apr 13 '11 at 1:34
2

If you ant to run it from the commandline, just run "./Trine.64.run" without the quotes. It's not a shell script, it's a binary file.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.