When I open Chrome it opens two tabs (both the home screen) instead of just one.

How do I reduce this to one tab?

I am using Ubuntu 12.04

Type this on the address bar chrome://settings & enter where chrome will take you to the settings panel. Fine On start-up & select Open a specific page or set of pages, then click set pages link. There you can remove the extra tab from there. See below image for reference.

enter image description here

  • This often happens when you have a duplicate "www.google.com". This can happen when you "sync" chrome with your Gmail account. – Euler_Salter Sep 18 at 16:00

Go to Settings -> On startup section -> Open a specific page or set of pages and hit "Set pages".

Remove the one you do not need.

In settings at the bottom click on Show Advanced Settings then at the bottom again click on Reset Web Settings After you are finished you'll have to enable your extentions and reset your start pages.

Terry

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.