2

I'm using ubuntu with xfce, and today a strange problem appeared: the "keyboard cursor" (the blinking vertical line showing the place where your typing will appear in text) has completely disappeared. This happens in Libreoffice writer and abiword, but the cursor is still seen in text boxes in web, search box, in renaming files etc. The cursor can also seen when editing source files in Rstudio. I can still write the text but have to guess where it appears which is obviously making it virtually impossible to edit a document of any reasonable length.

Thanks in advance for any suggestions.

Kenn

  • Did you modify your theme? – user25656 Sep 18 '13 at 9:08
  • No. It was the default theme until now. Then I played a bit with settings-->appearance just to see if there's any change. When i chose "unity-icon-theme" from Icons tab, then cursor reappeared in Libreoffice writer but not abiword. In abiword, the cursor is visible still only in the leftmost position on an empty row - but it can be different depending on "appearance" settings. I have no idea why this happened but at least it's a relief that I can use a word processor now. (Any additional suggestions are still welcome!) – lebatsnok Sep 18 '13 at 13:09
0

Ok. I'm answering my question myself. The problem disappeared when I chose "xfce" instead of "xubuntu session" when logging in. No idea why this happened though.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.