1

Is it really not possible to install a debugger version of Flash player 11.8 on Ubuntu?

I'm developing a Flash application on FDT, and I installed the latest Flash Debugger version from the Adobe website (which is 11.2) I disabled the Flash 11.8 version on Google Chrome and enabled the 11.2 debug version. Now when I run my application, it says, you need Flash 11.6 or higher.

What do I do?

I'm running Ubuntu 12.04 LTS.

  • Have you tried it in Firefox? The PepperFlash availability makes this harder to debug in Chrome, even if you disable it. If it still doesn't work in Firefox, it's easier to know where the problem lies. – Oli Sep 16 '13 at 11:17
  • Yep, Firefox shows the same error. ie, you need 11.6 or higher. – wrahool Sep 16 '13 at 11:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.