I am installing under Windows 8 64-bit. Installed Oracle Virtualbox 4.2.18. Downloaded Ubuntu 12.04 LTS ISO. Created a new VM and tried to start from the ISO file to install Ubuntu to the VM. Process of downloading third party software packages and installation runs a few hours and then apparently everything has been installed. It asks for a reboot when I do that it crashes. Next time around it asks if Ubuntu should be reinstalled. I have gone through this process twice already with no success.

Please help if you have a solution.

  • 1
    This is somewhat off topic as the host is windows and vbox is a third party application running on a windows host. As Vbox is crashing, and not necessarily Ubuntu, I suggest you also try using the vbox forums. – Panther Jul 25 '14 at 16:56
  • Before you boot from it after it has installed, you need to go the VM settings and select 'Hard Disk' as the priority boot device. Otherwise it might just boot from the ISO you installed it from. – Wilf Jul 25 '14 at 17:05

I Have managed to install Ubuntu 64 bit with oracle Virtual Box.

Steps to install this OS with VB:

1) place the .iso file on a pendrive or dvd.

2) install the OS from DVD or pendrive.

3) When the installation is ready and asks you to restart system, unplug pendrive(or remove dvd).

4) close the VM by clicking on the x icon and send a shutdown to the system.

5) open the new VM.

6) It states that there is an error in loading the VM.

7) Just click OK and the VM works perfectly.


| improve this answer | |

Possibly this issue is involved:


I haven't tried this, it sounds very "hacky," but this user suggests that instead of rebooting at the end of setup he unmounts the setup .iso, powers down the VM guest and finally restarts it. It then finishes the reboot normally:


| improve this answer | |
  • I can't thank you enough for the quick response. I rebooted from the last install, went into Devices> CD/ DVD Devices which had the cirtual CD/ DVD Disk file ISO image listed. I unchecked the ISO file which essentially unmounted the file. I had to force the unmount. I then did an ACPI Shutdown. The VM Powered Off and I saw that in the list of VM's in VirtualBox. I rebooted again and this time it came up just fine. I think the proper procedure is also mentioned in askubuntu.com/questions/142549/…. Step 7 indicates ISO file be unmounted before restart. – Arvind Sep 15 '13 at 15:19

I'll add my 2 cents. This could be caused by a VirtualBox as @Phoeey mentioned.

If you just want to use Ubuntu as guest OS instead of experiencing the installation process, you can download pre-installed Ubuntu Images.

Basically .box file gzipped tar files (OVF). You can download from any of the places above, and untar the .box file, then import using VirtualBox.

There are plenty of well built Ubuntu Vagrant Base images which are ready for use:

More information:


For example if you wanna grab Ubuntu 12.04 Precise box from Ubuntu vagrant box repository:

$ wget -c -S http://cloud-images.ubuntu.com/vagrant/precise/current/precise-server-cloudimg-amd64-vagrant-disk1.box
$ file precise-server-cloudimg-amd64-vagrant-disk1.box
precise-server-cloudimg-amd64-vagrant-disk1.box: POSIX tar archive (GNU)
$ tar xvf precise-server-cloudimg-amd64-vagrant-disk1.box

Import the OVF using GUI, see Importing and exporting virtual machines.

| improve this answer | |

I had the same issue, every time it would reboot after setting the kdump vitualbox would crash. I got around it by rebooting in the bios before attempting to set the kdump. The vm worked fine afterward.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.