0

I am a new user trying to run upgrades in my new Ubuntu 12.04 , but i am running in to a problem all scripts seems to do fine and it gets to this screen

Package configuration

┌─────────────────┤ Configuring ttf-mscorefonts-installer ├─────────────────┐
│ │
│ TrueType core fonts for the Web EULA

│ END-USER LICENSE AGREEMENT FOR MICROSOFT SOFTWARE

│ IMPORTANT-READ CAREFULLY: This Microsoft End-User License Agreement
│ ("EULA") is a legal agreement between you (either an individual or a
│ single entity) and Microsoft Corporation for the Microsoft software
│ accompanying this EULA, which includes computer software and may include
│ associated media, printed materials, and "on-line" or electronic
│ documentation ("SOFTWARE PRODUCT" or "SOFTWARE"). By exercising your
│ rights to make and use copies of the SOFTWARE PRODUCT, you agree to be
│ bound by the terms of this EULA. If you do not agree to the terms of
│ this EULA, you may not use the SOFTWARE PRODUCT.


ok │ │
└───────────────────────────────────────────────────────────────────────────┘
and hung there for ever the "ok" is not active . i have wait hours it still the same, if i try to closed say that there is a process running and it will kill it. it does the same with the dvd upgrade. thanks for youe help.

3

You agreed to install the restricted extras, so it's now installing Microsoft's core fonts and you have to accept the EULA to proceed.

Have you tried using the TAB key to focus the "Ok" button?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.