0

Okay so I'm new to Xubuntu and I'm trying to get rid of the mouse acceleration like windows has it but I've been told that I need to edit files in xorg first. But the folder is not there and I can't right-click and make it because of permissions. I've tried doing

sudo -X configure 

but i get:

Fatal server error:
Server is already active for display 0
If this server is no longer running, remove /tmp/.X0-lock
and start again.

Is there anyway to get the folder back?

-1

Just simply kill Xorg server for this session? :)

sudo xkill -a

to start Xorg server after configuring Your mouse acceleration:

sudo xinit.

  • When i do sudo xkill -a it gives me a pointer with an X an wherever i click terminal says Aborting... – user71307 Sep 11 '13 at 18:28
  • 1
    From the xkill man-page: Use of this option is highly discouraged. – guntbert Sep 11 '13 at 20:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.