2

I cannot type the @ sign using Shift+2. I get " instead. I have tried all sorts of language selection. Why do none of the English selection work. Setting up email is impossible with no @ sign!

2
  • 1
    Then what do you get when you type " key from your middle row? It would be interchanged. I had the same problem.. It seems that you are using English UK as Keyboard Layout. Try to change it to English US – Saurav Kumar Sep 11 '13 at 10:33
  • Could be a german layout, if it is the @ is on Alt+Gr + q – Gerald Schneider Sep 11 '13 at 11:34
2

A short description

  • Open Keyboard Layout from System Settings (or search in dash)

  • Go to Layouttab

  • Click + in down-left

  • Add English US (you can use keyboard icon there to check the layout)

  • Push it on top (or remove English UK). Get more help from pictures.

Keyboard Layout Window: image1

Keyboard Layout US: image2

  • That's it..

Reply for further assistance..

1

Try Alt+Gr + 2 instead of shift + 2

Not the answer you're looking for? Browse other questions tagged or ask your own question.