6

As per the question, how can I install xfce 4.12 on ubuntu 12.04 LTS (32-bit). I tried this ppa https://launchpad.net/~xubuntu-dev/+archive/xfce-4.12 But there werent any upgrade packages after updating the repository.

  • But how to upgrade to a new version? – Asa Oppenheimer Mar 3 '15 at 18:21
8

As per the PPA, you need to enable 4.10 PPA for 4.12

  • ppa:xubuntu-dev/xfce-4.10
  • ppa:xubuntu-dev/xfce-4.12

Do

sudo add-apt-repository ppa:xubuntu-dev/xfce-4.10
add-apt-repository ppa:xubuntu-dev/xfce-4.12
sudo apt-get update && apt-get dist-upgrade # if you have already installed xfce4

otherwise

sudo apt-get install xfce4

NOTE: make sure python-software-properties and software-properties-common are installed.

| improve this answer | |
  • Tried above steps, it installed xfce 4.10. Still xfce 4.12 packages are not available. xfce4-about version 4.10 – gcoder Sep 11 '13 at 4:29
  • Looking at the 4.12 ppa, it appears that the latest 4.12 packages are not available there yet. That's why you didn't get it. – Terry Wang Sep 11 '13 at 4:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.