4

I want to visit a web page that requires Flash player 11.6, but I aslo visit the page of download of Adobe Flash Player, and they tell us.

Note: Flash Player 11.2 is the last supported Flash Player version for Linux. Adobe will continue to provide security updates.

Does anybody know a way to visit a website with this restrictions?

marked as duplicate by kiri, don.joey, Seth, Flimm, Alvar Dec 29 '13 at 0:23

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

4

According to the Adobe Flash Player about page, release 11.8 is available for Chrome on Linux. You must thus install Chrome and access the Player Download Centre with it.

Not the answer you're looking for? Browse other questions tagged or ask your own question.