0

This question already has an answer here:

I have several windows drives, allthough I'ḿ not using Windows anymore but too many data on it. Is there a way to convert the filesystems without losing the data or how to fix this issue?

I have 4 drives, 3 of them are mounted, one isn't and gives me following error:

Error mounting /dev/sdh2 at /media/andreas/photo's: Command-line `mount -t "exfat" -o "uhelper=udisks2,nodev,nosuid" "/dev/sdh2" "/media/andreas/photo's"' exited with non-zero exit status 32: mount: unknown filesystem type 'exfat' (udisks-error-quark, 0)

marked as duplicate by Alaa Ali, Radu Rădeanu, Kevin Bowen, user68186, Eric Carvalho Sep 11 '13 at 11:12

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Is it FAT32, or exFAT? Are you typing this command, or is this being automatically mounted by Ubuntu? Or do you have an entry in /etc/fstab? If you know it's exFAT, or it's being automatically mounted, then you need to add exFAT support. Just follow the first 3 steps in the answer here: Is there a simple way to add exFAT support? – Alaa Ali Sep 8 '13 at 18:23
  • you solution worked perfect ly till step 3 on it run like acharm :) – Dre Sep 8 '13 at 20:26
  • ow btw it tried to mount automaticly but i was 100% it was fat32 but it seems to be exFAT – Dre Sep 8 '13 at 20:27

Browse other questions tagged or ask your own question.