3

I'm experiencing some problems using Chromium on Ubuntu : while Firefox works perfectly, Chromium will... Behave strangely, not being able to use the features provided by some websites like Facebook, Google+ or even Google Support.

Description (example)

For example, on Facebook when I click on a picture, it will show up in a box where you can comment, like, identify people and so on.
Up to this, everything works perfectly, but if I try to click on something the page doesn't respond anymore, freezing on that picture. The title written in the tab and the URL both say that I'm not on the picture anymore but the page won't change. When I change to another tab and then come back to the one I'm experiencing problems, the whole page displays a black screen BUT the cursor becomes this cute little hand, detecting the links.
There is another strange thing : when experiencing this problem the only way to get out of the page is to close the tab or to move to another tab within Chromium. When I tried to switch to another software while being on the guilty page in Chromium, the page stays on foreground, hiding the other software.

What I tried

I looked for answered questions like mine before posting like here, there or others I don't remember but nothing worked.
I tried to uninstall Chromium, then uninstall Virtualbox guest additions, then reinstall both but it wasn't better. Adding resources to the VM neither didn't do anything.

Technical context

I use a laptop with Windows 7 emulating Ubuntu 13.04 via Virtualbox (the VM has more resources than it needs).
Windows, Ubuntu, Chromium and Virtualbox are all up to date :

  • Chromium : Version 28.0.1500.71
  • Ubuntu : 13.04 (all packages up to date)
  • Windows 7 : Nothing showed in Windows Update
  • Virtualbox & guest additions : Version 4.2.18 r88780

The laptop is a Sony VAIO SVE1711X1E/B (here on a french website)

Here's the result of sudo lshw -c video :

  *-display NON-RÉCLAMÉ   
       description: VGA compatible controller
       produit: VirtualBox Graphics Adapter
       fabriquant: InnoTek Systemberatung GmbH
       identifiant matériel: 2
       information bus: pci@0000:00:02.0
       version: 00
       bits: 32 bits
       horloge: 33MHz
       fonctionnalités: vga_controller bus_master
       configuration: latency=0
       ressources: mémoire:e0000000-e7ffffff

Thanks a lot for reading this post, any help will be greatly appreciated :)

  • Can you make this happen on any webpage you visit, or is it limited to certain websites? I had an issue in the past that only affected certain sites that was solved by clearing the cache in my ~ directory. / Also, could you share the visual settings you have set up for the Ubuntu VM? that could have something to do with it. – drkokandy Sep 16 '13 at 3:09
  • It was limited to certain websites but clearing the cache didn't do anything. By the way, I had a problem with the VM's I created and they were accidentally removed from my disk, so the problem isn't there anymore (but not solved). The visual settings were : 64 MB for video memory 3D Accelerating Other settings : 2048MB RAM, 3 CPU (over 8) – Gabriel Sep 21 '13 at 8:08
0

Do you have some filters (such as do no track or adds filter). If yes disable them and try again. if it works then you must accept to not filter the website.

If this doesn't work :

Have you tried with chrome instead of chromium ? If no just do a test.

If the test is positive then it can be due to the lack of flash. There is tutorials on how to install it for chromium.

Best regards.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.