After installing Gnome 3 on my Ubuntu 13.04 (Unity) the "notification dialog theme" (screenshot below) changed. I'd like to know if is possible to return to the Unity default notification dialog theme without needing to uninstall Gnome 3.

Gnome 3 notification dialog theme on Unity

Thanks in advance.

  • This also happens if you install and then remove/purge XFCE4. Very annoying. The solution there however is described in this AU answer, basically run sudo apt-get purge xfce4 xfce4-notifyd xfce4-session xfce4-settings xfce4-volumed and then logout and login again. Maybe GNOME also leaves some packages around even after removing the package?
    – jmiserez
    Sep 30, 2014 at 9:37

2 Answers 2


Try to remove Gnome notification daemon and install the Ubuntu notify-osd package:

sudo apt-get remove notification-daemon
sudo apt-get install notify-osd
  • Actually, it did not worked, even after uninstalling Gnome 3 with sudo apt-get remove gnome* that also removed Unity and then I had to install it again and the notification still uses the Gnome 3 theme.
    – Zignd
    Sep 14, 2013 at 1:21

Open startup-applications in your system settings.

Look for notification-daemon and disable it.

Run the following command:

killall notification-daemon

This answer also works for xfce4.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .