0

How do I Disable Bubble notifications in Empathy using Ubuntu 13.04? There are a couple threads out there like this one:

how to disable Empathy notifications in ubuntu 13.04

but there isn't an org directory anywhere I can find. The notification options were removed in empathy's preferences, so that won't work. Any help would be appreciated.

2

When in this Answer says "org > gnome > empathy > notifications" it means the schema in dconf-editor.

Disable Empathy notifications With Dconf-Editor

Make sure you have dconf-tool installed.

1) Open a Terminal window and type:

  • sudo apt-get install dconf-tools

2) Go to the dash home and search for the "dconf-editor" to open it

enter image description here

3) Navigate to the org.gnome.empathy.notifications and uncheck the key "notifications-enabled"

enter image description here

Disable Empathy notifications With gsettings command

If you prefer... you can do it with one command.

1) Open a Terminal window and just type:

  • gsettings set org.gnome.Empathy.notifications notifications-enabled false

Hope it helps.

| improve this answer | |
  • No effect in ubuntu 12.04. notify-send "test" still appears – user256646 May 7 '14 at 14:06
  • that's because this is for Empathy only... unfortunately. – Dakatine Apr 16 '15 at 7:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.