8

On a recent install of 10.10 I can't toggle with Alt + Shift between USA/Isr, even though I can toggle by pressing the language icon on the tool bar.

Any suggestions?

13

Have you checked the keyboard preferences?

Go to System --> Preferences --> Keyboard --> "Layouts" Tab --> Options

and find the option "Key(s) to change layout"

enter image description here

1
  • Thanx, Its also the same under ubuntu 12.04 – themhz Aug 24 '12 at 21:23
2

if you are using Ubuntu 14,the keyboard shortcut is Super (Windows Logo) + Space bar,it will toggle between the languages.

if you have more than two languages,shortcut for the next source is Super (Windows Logo) + Space bar and for the previous source is Shift + Super (Windows Logo) + Space bar.

you can change the shortcuts using text entry setting.

0

Related to the feature you mentioned, there's currently an open issue: https://bugs.launchpad.net/ubuntu/+source/control-center/+bug/36812

Enabling the Alt+Shift key to toggle between languages will cause that Ctrl+Shift+Tab (used to reverse cycle through open child windows/documents) does not work. At least that's my experience. Is it working for you?

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.