4

I want to turn off bluetooth. It seems to be turned off already, but every boot it appears at the panel again.

Here is how it looks at Settings.

enter image description here

4

This might be useful: How to boot with bluetooth turned off

Specifically the answer by Stepbaer:

I found a how-to with a clean "workaround":

http://catlingmindswipe.blogspot.com/2012/05/how-to-disable-bluetooth-on-startup.html

Actually changing /etc/bluetooth/main.conf was enough for me.

InitiallyPowered = true
| improve this answer | |
  • Tried it on a Toshiba Satellite and it didn't work. Adding rfkill block bluetooth to rc.local did the job. – Daniel Jun 13 '15 at 18:00
  • This didn't work on 15.10 either. But I found a solution: askubuntu.com/a/696226/34298 – rubo77 Nov 10 '15 at 12:38

Not the answer you're looking for? Browse other questions tagged or ask your own question.