0

I was using Windows 7.

Later, using USB bootable Ubuntu I installed Ubuntu on newly created NEW PARTITION TABLE.

Ext4 format. sda1 - Ubuntu / sda2 - Swap base sda3 - Logical drive /data sd4 - Logical drive /backup

After installation is complete, when I remove my USB drive and restart the machine.

I see this error on Boot screen.

Intel UNDI PXE 2.0
...
Check cable connection!

After that screen, it shows me F12 menu, if I select any of them same thing again.

But if I try to install Ubuntu again,it works. But after installation same issue again.

I have now converted my HDD to MBR with Partition Wizard Bootable USB. Problem persists, even after installing again.



My Laptop specs:

Lenovo G580
Intel i5
4GB RAM
500GB HDD
Intel 4000HD gfx

  • I formatted my drive with "Mi niTool Partition Wizard Home Edition Bootable USB". And then I installed Ubuntu again. But after installation and restarting I get the same error on BIOS. "Check cable connection!" I think its not able to find Grub device.map ?? How do I add it manually ? – STEEL Sep 5 '13 at 10:28
  • How to converted from GPT to MBR, since I have no OS installed – STEEL Sep 5 '13 at 10:49
  • Welcome to Ask Ubuntu! The best way to add additional information to your question is by editing it, with the edit button. It is better visible that way, and comments are mainly for secondary, temporary purposes. Comments are removed under a variety of circumstances. Anything important to your question should be in the question itself. – guntbert Sep 5 '13 at 11:43
  • Boot the live cd, download and run this script, and edit the results into your question: sourceforge.net/projects/bootinfoscript – psusi Sep 5 '13 at 14:53
1

I solved it.

  1. Your harddrive needs to be in MBR format, also Disable UEFI on laptop bios. Since, 12.04 Grub 1.99 wont know how to write BOOT FILE in this mode.
  2. I formated my HDD from GPT to MBR with help of MiniTool Partition Wizard 7 Bootable USB.
  3. Start installation again, sda1 ext4 partition with 100GB. path: /
  4. Swap base: 4296MB
  5. Rest space formated with ext4, PATH: /home

If you face bcmwl-kernel-source issue preventing your wireless card from working do the following in terminal after successful installation. Plug in Ethernet wired connection and below in terminal;

wget http://de.archive.ubuntu.com/ubuntu/pool/restricted/b/bcmwl/bcmwl-kernel-source_6.20.155.1+bdcom-0ubuntu6_amd64.deb
sudo dpkg -i bcmwl*.deb
0

It could be that the boot loader has been installed on the USB. Does the system boot up if you leave the USB drive plugged in after install and reboot?

If so, try installing with the default partitioning (you can always repartition later) or make sure to choose the correct device for boot loader when creating the partitioning.

  • With USB drive plugged in, it boots to bootloader screen. Where I can choose. 1. Try Ubuntu, 2. Install Ubunto, 3.Disk check for any errors. – STEEL Sep 5 '13 at 8:18
  • I have re-installed today 7 times, with new PARTITION TABLE. If I boot with USB only without installing Ubuntu. And Run Grub 2 config. I see it doesnt find sda1 > device.map – STEEL Sep 5 '13 at 8:18
  • UPDATE: Im using MiniTool Partition Wizard Home Ed BOOTABLE USB to format whole disk. and gonna re-install Ubuntu. – STEEL Sep 5 '13 at 9:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.