1

I'm using Kubuntu 13.04 with 2 monitors, primary at DVI-0 and the second one at DisplayPort-0. Video card is a Radeon HD 8490. Since it isn't supported by the proprietary drivers, the radeon kernel module is used.

After installing the system both monitors worked fine with a maximum resolution of 1920x1200 @ 60 Hz. However, after a system crash the second monitor is stuck to a resolution of 1024x768@60 Hz.

I tried to

  • reinstall xserver-xorg-video-ati and xserver-org
  • manually set the resolution using xrandr

which did not help.

When I install the proprietary graphics driver, it tells my my video card is not supported on the lower right edge of the screen, but both monitors work with 1920x1200 again. Switching back to the other driver leaves me with the same problem again.

Can anyone give me a hint?

0

How about trying to set the resolution using the xrandr command?

Type xrandr into the terminal and see the list of outputs you have.

My guess would be that your outputs are DVI1 and VGA1 (But you will need to check this yourself or gives us the output of xrandr). Once you know, type this in:

xrandr --output DVI1 --mode 1920x1080 --output VGA1 --mode 1920x1080

Let me know how it goes.

  • like i mentioned in my first post, I already tried setting the resolution manually using xrandr. Using xrandr --query one can see that resolutions above 1024x768 are missing for the second monitor. I tried to add one with 1920x1200, but changing to this one leads to the monitor turning black until i changed it back. – user188509 Aug 29 '13 at 20:05
  • Oh right, completely missed that sorry. – Michael Aquilina Aug 29 '13 at 20:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy