2

I cannot get my new Samsung CLP365W printer to print via either wired (USB printer cable) or Wireless. Wireless printing works in 'doze Vista.

I have tried installing the drivers Ubuntu recommended for it from the driver database. When I did this and tried to print a test page, it said it was doing, the printer status said "Processing-Connected to Printer" and then changed back to "Idle" without printing anything out.

I have just carried out a version of the driver installing instructions from the Samsung Website and done something in the terminal about sudo ./install.sh, after moving the files into the home folder. Install got as far as the following error message:

./noarch/worker.sh: 310: ./noarch/worker.sh: Illegal number: 09
**** Install finished

What does that mean please?

2

I solved this problem by this way:

  1. sudo su
  2. (enter password)
  3. ./uninstall.sh
  4. ./install.sh

As I understood, any changes made by previous installation attempts, were disturbing to a new one.

-1

try removing the usblp module with:

rmmod usblp

and then run

./install.sh

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.