0

I've just upgraded my system from 12.04 to 13.04. However, after typing in my login credentials the screen goes black for approx. 1 sec. and then the login screen reappears, asking me again for the password.

The password is the one I used also for the 12.04 version and the system seems to accept it. When I type in a wrong password on purpose the system notifies me in red letters that incorrect details were entered, which in turn is not the case when using the correct password. However, it then always keeps falling back to the login screen asking me again for the password.

Does anybody have an idea what could be wrong here?

  • possible duplicate? askubuntu.com/questions/223501/… – Mitch Aug 29 '13 at 10:36
  • Is the guest account working? – Takkat Aug 29 '13 at 10:40
  • Tried all possibilities in the mentioned link. None of them worked. I gave up and reinstalled the system. – Dieter Aug 30 '13 at 7:30
0

Try selecting a different window manager from the drop down. If it does not work or you do not have an alternative window manager option try to login on a text base console press ctrl-alt-F1 to get to one, see if that lets you in. If you got in there, sudo su - to root, /etc/init.d/lightdm stop; exit as the user again try mv .xinitrc .xinitrc.bak; echo xterm >.xinitrc; X if X starts type in your window manager command eg. metacity see if any hint comes up from command outputs / error messages.

There can be many reasons behind this problem, can be permission issue on files, no valid shell or just some broken X session environment.

  • Unfortunately, this did not help. Had to reinstall the system from scratch. – Dieter Aug 30 '13 at 7:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.