0

I am having difficulties printing pdf files using Ubuntu 12.04.

I can print .odt (word files) without problems, but pdf files keep stuck on processing and does nothing.

I am using a canon mg 5350. I already tested this on multiple computers (all Ubuntu 12.04) and the problem didn't go away.

What can I do to resolve this problem?

Edit: I have tried printing trough Evince and Okular, but I haven't tried another printer (I only have one).

Printing pdf files on Windows does work, so I think the problem lies within ubuntu

1
  • 2
    from what program are you printing PDFs -- evince or acrobat? can you print on another printer? please edit your question to provide these additional details
    – amc
    Aug 28 '13 at 21:22
1

I found the answer to this a while back, but I forgot to update over here. It seemed to me that Ubuntu would stop doing anything during the 'processing' part of printing. It apparently only took very long and the actual printing would take place after 15-30 minutes.

I was used to the fast printing in Windows, so I became impatient and thought the printing did not function with pdfs. It is true that the pdf file I tried to print was very 'busy' (i.e. it had a lot of colors and textboxes on it).

2
  • This still looks like a printer or printer driver issue. Linux usually prints PDFs just as fast (at least with consumer non-PostScript printers like yours). Oct 25 '14 at 8:58
  • I agree. Evince still occasionally goes into "stopped print job" mode for me. rm ~/.config/evince/print-settings unsticks it temporarily, for reasons I don't yet understand.
    – scruss
    Sep 7 '16 at 16:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.