0

I have ubuntu on a 16gb flash drive. Every time I start it it logs me in as "ubuntu" I made another user with my name and a password, how do I get it to login me in as the new user by default? so instead of just logging me in as "ubuntu" it should log me in as the new user? That way I do not have to log out and log back in every time. Sorry if that is unclear. Thanks for the help.

1
1

I am not sure if this will answer your question exactly but If you go into system settings then user accounts it gives you an option to turn on/off automatic sign in for each user account. So you could turn this future off for the "ubuntu" account and turn it on for your self made account. Hope that fixes your problem.

4
  • unfortunately the "ubuntu" user does not show in the list of users :( – Zach Starnes Aug 29 '13 at 17:00
  • what happens if you turn on automatic log in for your created user account? – Bryan Aug 29 '13 at 19:28
  • If i turn it on it does not ask for my password. But for some reason as soon as I turned it off it stopped logging the live session user in and asked me for my password. Which is what I wanted lol. Thanks for the help! – Zach Starnes Sep 3 '13 at 17:37
  • Cool. Must have turned off the auto login for the ubuntu account. Glad you were able to figure it out! – Bryan Sep 3 '13 at 18:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.