2

I have dual booted my laptop with ubuntu 12.10 and windows 8. When I download some file via ubuntu (e.g a pdf) and save it on a windows partition(NTFS), I do not see it through windows 8. Even when I set to view hidden files, the files do not appear. But when I boot with Ubuntu I see the file is there.

What is the issue here. This is not a very good experience for me. Please let me know how to fix the issue.

  • Where on your Windows 8 partition are you saving the files? – Eliah Kagan Aug 27 '13 at 12:14
  • "I do not see it through windows 8" Seems to me that everything works ... on the Ubuntu side. You probably need to find the answer in Windows and that makes it an off topic question. You might need to ask this on superuser.com – Rinzwind Aug 27 '13 at 12:14
  • it doesn't matter where I save. Wherever I save, it is not there – DesirePRG Aug 27 '13 at 12:16
  • 2
    You disabled the Windows "fast startup" right? You shouldn't even be able to mount the Windows partition if not, but if somehow that warning wasn't working and you did, it could cause this. – psusi Aug 27 '13 at 13:58
0

Well, under Windows 8, have you made all files visible? Hidden files?

It may also be due bad handling on the Linux side or bad interpretation of Win 8, so safer would be to use FAT32, like on USB-sticks as Linux is handling that perfectly and more easy than the different versions of NTFS.

Hope my limited software knowledge of Linux, but a bit better under Windows is worth something for you... ;3)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.