2

I have just done a fresh install of Ubuntu 13.04 on a HP Pavilion G6 and having a little bit of difficulty getting Ubuntu to recognise the numpad. So far I have tried running numlockx on with no luck and also looked at changing the keyboard layout but i just can't seem to get it to work. What seems to be happening is the numlock works but the numbers on the numpad and the surrounding characters do not. I even tried checking xev but even that didn't pick anything on the numpad other than the numlock. Please could someone help as i am running out of ideas!

0

Have you tried "mousekeys" option?

That, toggles which use the NumPad to control the mouse pointer.

Short way: Shift + NumLock

Using settings:

  • Step 1: Click on System Menu
  • Step 2: Mouse over on Preferences
  • Step 3: Click on Keyboard (This brings up the Keyboard preferences window.)
  • Step 4: Click on the Mouse Keys tab
  • Step 5: Disable the “Allow to control the pointer using the keyboard” checkbox.
  • Step 6: Click close and ensure that your Num lock is on.

Source.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.