1

I'm trying to install a Canon MF4450 printer from a network to Ubuntu. I have a driver file from Canon's website Linux_UFRII_PrinterDriver_V270_us_EN.tar.gz. Two *.deb files are contained in the original file. The Printer installer is asking me for a PPD file format to be chosen in driver file selection. I'm using this command:

/folder$ sudo dpkg -i file_name.deb 

...in the terminal and it has a dependency problem on libglade2-0 - this package is not installed. How can I install this package?

  • 1
    Could you edit your question and add the complete output of the sudo dpkg -i command? – Braiam Aug 25 '13 at 5:04
5

I don't know if it'll help, this was on Debian Jessie, so YMMV
I was running a ./configure command and getting:
No package 'libglade-2.0' found

So, tried:

$ sudo apt-get install libglade2-0

and getting:
libglade2-0 is already the newest version.
(./configure still generating same error)

Finally tried:

$ sudo apt-get install libglade2-dev

and it seemed to fix the problem
(configure worked, then make worked)

1

You can install that package by executing the following command:

sudo apt-get install libglade2-0

Another simple way to install any package is from Synaptic Package Manager. Install it by:

sudo apt-get install synaptic

Open Synaptic and search for the packages you want to install.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.