I have installed Ubuntu 13.04 64bit on Windows 7 Pro 64bit enabling myself the service of dual boot.

I am facing a problem of "No Sound" in any of the player even after installing all of the updates and the gstreamer drivers requested by the Rhythmbox.

I tried installing pulseaudio drivers once more after purge remove but still no result.

Can someone please help?

I found some odd problem regarding the sound on Ubuntu 13.04.

My motherboard Intel DG43RK has 10.1 channel i.e various ports for various sound devices.

The sound is only working in the front port which comes by default attached onto the CPU cabinet and not on any of the ports of the motherboard.

How can this be solved?

  • does this help? – aiao Aug 24 '13 at 12:42
  • No I am getting the following 'dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.' – Shadab K Aug 24 '13 at 12:59
  • I am also getting Unable to lock the administration directory(.....), is another proc using it? when I use apt-get install pulseaudio – Shadab K Aug 24 '13 at 13:02
  • regarding "dpkg was interrupted", try running sudo dpkg --configure -a as advised. Is synaptic or update manager running? – aiao Aug 24 '13 at 13:11
  • No none of them are running and I also ran the sudo dpkg --configure -a – Shadab K Aug 24 '13 at 13:24

Just try it once:

There is a sound icon on the top-right bar. Click on it -> 'Sound Settings' -> 'Hardware' Tab -> 'Settings for the selected device: Profile:' and chose some different options from the selection list. There is a button 'Test Speakers', you can test your sound when ever you chose different options.

Reply if it doesn't work..

  • No the sound icon is also invisible. – Shadab K Aug 24 '13 at 15:43
  • you can also go to sound setting from 'All Settings' -> 'Sound'. just right click on desktop and chose 'Change Desktop Background' -> 'All Setting' tab. Just try it once. – Saurav Kumar Aug 24 '13 at 15:49
  • Tried it, it is working in a odd way, if Headphone is on the analog output is OFF. Why is this happening? Why can't I keep both ON at once? – Shadab K Aug 24 '13 at 17:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.