2

I am having problems after installing ubuntu touch on my Nexus 7 3G

I tried using the command to install ubuntu touch

sudo pablet-flash cdimage-touch -d grouper -b

But after installing, it doesn’t boot. It's stuck at the Google splash screen. . I can go to the recovery menu. I tried to flash packages manually with no joy.

I can login to ubuntu via terminal connected using the usb cable

$ adb shell


BusyBox v1.20.2 (Ubuntu 1:1.20.0-8.1ubuntu1) built-in shell (ash)
Enter 'help' for a list of built-in commands.

but it doesn’t show anything on the screen

In the recovery mode, I can connect via shell commands again but commands are very limited

~ # pwd
/
~ # uname -a
Linux localhost 3.1.10-6-grouper #23-Ubuntu SMP PREEMPT Fri Aug 16 18:58:39 UTC 2013 armv7l GNU/Linux

Any help would be greatly appreciated.

2

Nexus 7 3G is not equivalent to grouper.

Nexus 7 is a commercial name that hides a lot of different hardware configurations in it.

If the hardware codename is tilapia or razor the device will not work without modifications or what people call ports, please refer to https://wiki.ubuntu.com/Touch/Devices

To find out what device you can run

adb shell getprop ro.product.device
1
  • I follwed the Ubuntu Touch wiki. It gives a command to run for Nexus 7 3G. wiki.ubuntu.com/Touch/Install . Deploying Image to Device section. I have been successful in the past in getting UT to boot in Nexus 7 3G. This stopped working after flipped images became default – Ubuntuser Aug 22 '13 at 18:43
0

Try --pending and see if it works:

phablet-flash cdimage-touch -d grouper -b --pending

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.