3

when I open Cheese it says No device found.

and i've also tried changing the gstreamer properties

my lsusb http://pastebin.com/BX6B4Wpe

my lspci http://pastebin.com/FZmseTST

i've also tried ricoh drivers..but i'm not sure whether i installed them correctly...

2 Answers 2

1

Follow the instructions in this ppa: https://launchpad.net/~r5u87x-loader/+archive/ppa

It should work with your webcam.

6
  • @NateW error : sudo /usr/share/r5u87x/r5u87x-download-firmware.sh cd: 78: can't cd to r5u87x
    – avi
    Apr 4, 2011 at 22:22
  • It works for me. Make sure you have installed r5u87x (sudo apt-get install r5u87x). Then try running the script again
    – NateW
    Apr 4, 2011 at 22:25
  • @natew its the same error again : amithsvati@amith-CR363:~$ sudo /usr/share/r5u87x/r5u87x-download-firmware.sh This script is going to download and install firmware for Ricoh R5U87x series cameras. The copyright and license status of this firmware are unclear. Do you want to proceed? [y/n] y Downloading firmware... cd: 78: can't cd to r5u87x
    – avi
    Apr 4, 2011 at 22:27
  • Run this in terminal: cd;wget natewiebe.com/r5u87x-download-firmware.sh;sudo mv ~/r5u87x-download-firmware.sh /usr/share/r5u87x/r5u87x-download-firmware.sh;sudo /usr/share/r5u87x/r5u87x-download-firmware.sh
    – NateW
    Apr 4, 2011 at 22:46
  • Copy that entire block after "Run this in termainal: " and that should work. The script was wrong, so I fixed it. The error was on line 79.
    – NateW
    Apr 4, 2011 at 22:47
-1

When I installed cheese on my bodhi 2.4 on my sony vaio vgn-cr353. Cheese said 'no device found'. I ran the following commands in the terminal:

  1. sudo add-apt-repository ppa:r5u87x-loader/ppa
  2. sudo apt-get update
  3. sudo apt-get install r5u87x
  4. sudo /usr/share/r5u87x/r5u87x-download-firmware.sh

Cheese started working after that. Hope this helps someone.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .